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Lesson Objectives 
In this lesson, you will apply conditional formats, custom cell formats, and international formats, as well as use 

the +Body and +Heading fonts. Upon completion of this lesson, you will be able to: 

 Use advanced conditional formatting. 

 Manage conditional formatting rules. 

 Create custom conditional formatting rules using 

formulas. 

 Apply custom number, accounting, date, and 

time formats.  

 Apply international formats to numeric and 

date/time data. 

 Use international currency symbols. 

 Configure the editing and display language. 

 Understand +Body and +Heading fonts. 

Using Conditional Formatting 

Applying Advanced Conditional Formatting 

Objective 2.3.1 

You can use conditional formatting to change the appearance of a cell, depending on that cell’s value. The 

cell format will change automatically when the cell value changes, triggering a different conditional 

formatting rule (Figure 1-1). This saves time for you and eliminates errors in having to make the format 

changes manually. 
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Figure 1-1: Conditional Formatting rules 

The Excel courseware covered the topic of using the Ribbon to create conditional formats. The Ribbon 

method is easy to use and enables you to create the most frequently used conditional formats. Behind the 

scenes, the Ribbon method creates conditional formatting rules. You can also create these rules directly by 

using the New Formatting Rule dialog box (Figure 1-2). Click New Rule or More Rules in one of the 

Conditional Formatting drop-down menus to open the New Formatting Rule dialog box.  

 

Figure 1-2: New Formatting Rule dialog box 

The New Formatting Rule dialog box includes the following rule types in the Select a Rule Type list. 

• Format all cells based on their values – The main application of this rule is to display indicators that 

show how the values in a range of cells relate to each other. For example, you may want cells with the 

highest values to show in red, while the cells with the lowest values show in blue. Excel will choose 

gradient colors between the red and blue for all other cells with the data values in between the two 

extremes. You can choose one of four main types of indicators: a 2-color scale, a 3-color scale, a data 

bar, or an icon set. In addition, you can choose from several different types of icons for the icon set.  
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• Format only cells that contain – The most commonly-used rule, offering a wide variety of operators to 

select the cells to highlight, such as between, greater than, and equal to. All cells that meet that rule will 

be highlighted with the same formatting. 

• Format only top or bottom ranked values – Apply a specific format to the cells with the highest or 

lowest values or percentile in a range of cells. For example, you can use this rule to identify the 10% of 

students with the highest-ranking scores in a course.  

• Format only values that are above or below average – Apply a specific format to cells that are above 

or below the average of a range of cells. Excel allows you to choose from the mean average or various 

degrees of standard deviation from the mean average.  

• Format only unique or duplicate values – Identify and apply a specific format to all cells within a range 

with duplicate or unique values.  

• Use a formula to determine which cells to format – Enter a formula that evaluates as TRUE or FALSE 

to enable the conditional formatting for the cells within the range. This formula may reference another 

cell in the same worksheet, but not another worksheet or workbook. 

A cell may have both a manual format as well as a conditional format applied to it. If a cell is not affected by 

a conditional format, the cell will use the manual format. 

Formatting options include only the font styles (regular, bold, italics, or bold and italics), font colors, borders, 

and background fill patterns. You may not choose different font names or font sizes in a conditional format. 

Managing Conditional Formatting Rules 

Objective 2.3.3 

All conditional formatting rules for a worksheet are displayed in the Rules Manager window. To get to the 

Rules Manager window, click Manage Rules in one of the drop-down menus. You can use the Rules Manager 

to create new rules, modify existing ones, and delete rules that are no longer needed. 

You may apply multiple conditional formats to a range of cells at the same time. For example, one rule may 

be to display a certain color if the value is less than 3,000; another rule to display a different color if the value 

is between 3,000 and 10,000; and a third rule if the value is greater than 10,000. In this situation, the rules do 

not conflict with each other and one of them will be in effect at any given time.  

Learn to apply conditional formats to cells 
In this exercise, you will review how to apply basic conditional cell formatting. 

1. Open New York Temperatures Basic Formatting.xlsx located in the 3274 Exercise Files\StarterFiles 

folder. 

The New York Temperatures Basic Formatting worksheet shows the average monthly temperature for New 

York City from 2005 to 2020. You will create a conditional format using the Ribbon to set the fill color to blue 

for any cell that contains a temperature value of less than 32 degrees Fahrenheit (0 degrees Centigrade). 

2. Select the cell range B2:M17. 

3. On the Home tab, in the Styles group, click Conditional Formatting, then click Highlight Cells Rules, 

Less Than. 

The Less Than dialog box opens with default values entered for you. 
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4. In the Less Than dialog box, enter: 32 in the Format cells that are LESS THAN field, then click the drop-

down arrow in the with list box and click Custom Format. 

Because the Custom Format option was selected, the Format Cells dialog box opens. 

5. In the Format Cells dialog box, click the Fill tab, then click the blue standard color (bottom line, third 

from the right) and click OK. 

  

6. In the Less Than dialog box, click OK. 

Applying Custom Conditional Formatting Using a Formula 

Objective 2.3.2 

If the predefined conditional formatting rules cannot provide what you are looking for, you can also create a 

customized one using a formula.  

In Figure 1-4a, the formula =A$1=$B$19 is used for a new conditional format on the cell range A1:M17, as 

shown in Figure 1-4b.  

      

Figure 1-4a: New Formatting Rule – Using a formula Figure 1-4b: Result of formatting rule on selected cell range 

Learn to customize conditional formatting using a 

formula  
In this exercise, you will use a formula to apply conditional formatting. 

1. Open New York Temperatures Formatting Formulas.xlsx located in the 3274 Exercise Files\StarterFiles 

folder, and save it as My New York Temperatures Formatting Formulas.xlsx in the 3274 Exercise 

Files\MyProjects folder. 
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2. Enter the following values into the worksheet: 

 Cell Value 

 B19 Feb 

 C19 2006 

Excel automatically formatted cell C19 using the same settings as the cells above containing numbers. 

You need to clear this formatting so that it shows as a year value without the decimal digits. 

3. Select cell C19 again, then on the Home tab, in the Editing group, click Clear, and click Clear Formats. 

4. Select the cell range A1:M17. 

5. On the Home tab, in the Styles group, click Conditional Formatting, then click New Rule. 

6. In the New Formatting Rule dialog box, click Use a formula to determine which cells to format in the 

Select a Rule Type list. 

Using Custom Cell Formats 
Formatting cells is a crucial activity because spreadsheets often contain large volumes of numeric 

information. Users can absorb the information much more quickly when the spreadsheet is visually readable 

by using a variety of fonts, colors, and sizes. The relevance and accuracy of the contents is an absolute 

necessity for spreadsheets, but poor presentation discourages users from paying attention. 

In some cases, you may need to use special formats that are not one of these frequently-used cell formatting 

categories. For example, you may need special formatting for data such as dates, part numbers, phone 

numbers, and currencies (as you would in many European and Asian countries). 

Applying Custom Number Formats 

Objective 2.2.1 

The Format Cells dialog box (Figure 1-5) includes several predefined custom formats in the Custom category. 

 

Figure 1-5: Format Cells dialog box – Custom category 
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You can also create your own custom number format, using the following specification: 

 positive number format; negative number format; zero format; text format 

Notice that this format has four sections separated by semicolons. A custom format does not require all four 

sections; it can have as few as one section. If you specify only the first section, Excel will use this same format 

for all numbers (positive, negative, and zero). If you specify only the first two sections, Excel will use the 

positive number format for zero values as well as positive values and the format in the second section for 

negative numbers. 

You can delete custom cell formats that you no longer need or have created by mistake. However, you cannot 

delete any of the built-in cell formats. 

Learn to create and use custom number formats  
In this exercise, you will create and use custom number formats. 

1. Open Destination Profiles Numeric.xlsx located in the StarterFiles folder, and save it as My 

Destination Profiles Numeric.xlsx in the MyProjects folder. 

2. Select cells B7:E8 and, on the Home tab, in the Number group, click the Number Format dialog box 

launcher. If necessary, select the Number tab. 

3. In the Category section, click Number. 

4. Reduce the Decimal places value to 0, select Use 1000 Separator (,) to turn it on, and click OK. 

5. Select cells B13:E13, then click the Number Format dialog box launcher in the Number group. 

6. In the Category section, click Custom, and in the Type section, click #,##0 (fourth from the top). 

Notice how the preview of the data changes in the Sample section of the dialog box when you select the 

custom format. 

7. Click OK. 

Applying Custom Accounting Formats  

Objective 2.2.1 

The Accounting format is intended for use with numbers that represent money or currencies. The Symbol list 

in the Format Cells dialog box (Figure 1-6) allows you to select from the many different currency symbols 

used around the world. 

You can create custom accounting formats by combining the currency symbol with the custom number 

formatting described previously. 

Learn to create and use custom accounting formats  
In this exercise, you will create and use custom accounting formats. 

1. Open Destination Profiles Accounting.xlsx located in the StarterFiles folder, and save it as My 

Destination Profiles Accounting.xlsx in the MyProjects folder.  

2. Select cells B11:E11, then on the Home tab, in the Number group, click the Number Format dialog box 

launcher. 
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3. In the Category section, select Accounting. 

4. Click the Symbol drop-down arrow, then click $ English (United States). 

5. In the Category section, select Custom. 

The formatting code is much more complex because a specific currency symbol was selected in step 4. 

6. Click OK. 

Applying Custom Date and Time Formats 

Objective 2.2.1 

There are many more ways to format date and time values than you might expect. Excel provides the flexibility 

to accommodate almost all circumstances, as shown in Figure 1-7. 

 

Figure 1-7: Format Cells dialog box – Custom category 

Learn to create and use custom date formats  
In this exercise, you will create and use custom date formats. 

1. Open Age Calculator.xlsx located in the StarterFiles folder, and save it as My Age Calculator.xlsx in 

the MyProjects folder. 

2. In cell B1, enter your date of birth. 

3. Select cells B1:B2. On the Home tab, in the Number group, click the Number Format dialog box 

launcher. 

4. Select the Number tab. In the Category section, select Custom. 

  



Lesson 1 Advanced Formatting 

8  3274-1 v1.00 © CCI Learning Solutions Inc. 

Using International Formats 
Objective 1.3.1 

Some types of data are displayed differently depending on which country is being represented. Examples 

include currency (or money), dates, and measurements such as temperature and weight. Some of this 

country-dependent data can be identified using ordinary text such as kg for kilograms or C for Celsius. Excel 

has special capabilities to handle the unique formatting requirements for currency and date values. 

Applying International Currency and Number Formats 
Objective 1.3.1 

Most European countries in the European Union (EU) use the € symbol to identify the Euro as their recognized 

currency. Australia, Canada, USA, Mexico, and several other countries use the $ symbol to identify the dollar 

or peso as their currency.  

The currency format is set for all software on your computer through the Regional Settings of the Control 

Panel. Windows then determines the correct currency symbol to use with the selected region of the world. 

In addition, you can choose from a long list of currency symbols for other countries for your spreadsheet. 

The Symbol list in the Currency category of the Format Cells dialog box provides this list. Excel also ensures 

that the symbol position is correct when displaying the currency values. 

Learn to select different regional currency formats  
In this exercise, you will select different regional currency formats. 

1. Open Consolidated Income Numeric.xlsx located in the StarterFiles folder, and save it as My 

Consolidated Income Numeric.xlsx in the MyProjects folder. 

2. Select cells D5:D13. On the Home tab, in the Number group, click the Number Format dialog box 

launcher. 

3. If necessary, click the Number tab. In the Category section, select Currency. 

4. Click the Symbol drop-down arrow, and then select £ English (United Kingdom). 

5. In the Negative numbers list box, select the option at the bottom (displays both negative sign and red 

font), then click OK. 

Inserting International Currency Symbols 

Objective 1.3.1 

You can also manually insert the symbol for many of the most common international currencies as an 

individual text character. You may be able to find these symbols on the Insert tab, in the Symbols group, 

under Symbol. The currency symbols are listed under the Latin-1 Supplement subset (Figure 1-9a) or the 

Currency Symbols subset (Figure 1-9b). 



Advanced Formatting Lesson 1 

3274-1 v1.00 © CCI Learning Solutions Inc. 9 

       

Figure 1-9a: Symbol dialog box – Latin-1 Supplement subset Figure 1-9b: Symbol dialog box – Currency Symbols subset 

Learn to insert a currency symbol as a text character 
In this exercise, you will insert a currency symbol as a text character. 

1. Open Consolidated Income Currency Symbols.xlsx located in the StarterFiles folder, and save it as My 

Consolidated Income Currency Symbols.xlsx in the MyProjects folder. 

2. Select cell A15 and type: British Pound (with a blank space at the end), but do not press ENTER yet. 

3. On the Insert tab, in the Symbols group, click Symbol. 

4. If necessary, click the Font drop-down arrow and select (normal text). 

Applying Custom and International Date and Time Formats 

Objective 1.3.1 

Like the currency formats, you can also select from among different date formats. To override the current 

Regional Settings date format, you can change the Locale (location) setting in the Format Cells dialog box 

(Figure 1-10) for a range of cells.  

 

Figure 1-10: Format Cells dialog box – Time category 
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Learn to change the formatting of date and time 

values 
In this exercise, you will change the formatting of date and time values. 

Note: The dates and times shown on your computer will be current according to your computer’s clock and 

will differ from those shown here. Date and time formatting will also reflect the Regional settings of your 

computer. 

1. Open Date and Time Demo.xlsx located in the StarterFiles folder, and save it as My Date and Time 

Demo.xlsx in the MyProjects folder. 

2. Select cell B2, then on the Home tab, in the Number group, click the Number Format dialog box 

launcher. 

3. If necessary, click the Number tab. In the Category section, select Custom. 

4. Delete the current contents of the Type field and then type (do this slowly, and observe what is displayed 

in the Sample field as you enter each character): dddd dd-mmmm-yyyy and click OK. 

5. Select cell B3, then on the Home tab, in the Number group, click the Number Format dialog box 

launcher. 

6. Click the Custom category, and replace the contents of the Type field with: hh:mm:ss and click OK. 

7. Select cell C2, and click the Number Format dialog box launcher in the Number group. 

Configuring the Editing and Display Language 

Objective 1.3.1 

You can change the editing language and the display language in Excel. The editing language consists of 

the keyboard layout and proofing tools (these include language-specific features such as dictionaries for 

spelling and grammar checking, and paragraph direction buttons). The display language affects the 

language used in the menus, tool tips, and Help system. 

Learn to change the editing language 
In this exercise, you will change the editing language. 

1. Open Climate Data.xlsx located in the StarterFiles folder, click File, and then click Options to open the 

Excel Options dialog box. 

2. In the Excel Options dialog box, click the Language tab in the left panel. 

3. In the Choose Editing Languages section, click the [Add additional editing languages] drop-down 

arrow, then in the list, click Spanish (Spain). 

4. Close the workbook without saving. 
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Understanding +Body and +Heading Fonts 
Objective 1.3.2 

In the Microsoft Office Suite, the +Body and +Heading fonts are the ones that automatically adjust 

themselves whenever a different theme is selected. In Excel, the Font list in the Home tab and the Mini toolbar 

identifies these two fonts in the Theme Fonts section with the font name followed by (Body) or (Headings) 

(Figure 1-14a). This is also true of the font list that displays in the Font tab of the Format Cells dialog box 

(Figure 1-14b). Notice that the Font tab of the Format Cells dialog box offers effects such as Strikethrough, 

Superscript, and Subscript, which are not available on the Ribbon. 

  

Figure 1-14a: Font list – Headings and Body fonts Figure 1-14b: Format Cells dialog box – Font tab 

Learn to experiment with manually applied font 

settings  
In this exercise, you will manually apply font settings so they will remain constant when you change the 

workbook theme. 

1. Open Travel Insurance Premiums Body Heading Fonts.xlsx located in the StarterFiles folder, and save it 

as My Travel Insurance Premiums Body Heading Fonts.xlsx in the MyProjects folder. 

2. On the Insert tab, in the Text group, click Text Box. 

3. Click in any blank area of the worksheet, and type: Not valid for more than 365 days. 

4. Click and drag this text box to cell H12. 

Now you will manually apply a different font to one of the new worksheet cell values. 
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Lesson Summary 
Now that you have completed this lesson, you should be able to: 

 Use advanced conditional formatting. 

 Manage conditional formatting rules. 

 Create custom conditional formatting rules using 

formulas. 

 Apply custom number, accounting, date, and time 

formats.  

 Apply international formats to numeric and 

date/time data. 

 Use international currency symbols. 

 Configure the editing and display language. 

 Understand +Body and +Heading fonts. 

Key Terms 
Term Definition 

Conditional 

Formatting 

A feature that enables you to change the appearance of a cell, depending on that 

cell’s value. 

Display Language Refers to the language-specific text used in menus, tool tips, and the Help system. 

Editing Language Refers to the language-specific keyboard layout and proofing tools such as 

dictionaries for spelling and grammar checking, and paragraph direction buttons. 

Rules Manager A feature you can use to create new conditional formatting rules, modify existing 

ones, and delete rules that are no longer needed. See Conditional Formatting. 

Quiz Questions 
For each question, select the best answer. 

1. Which of the following is NOT a valid conditional format? 

a. Display a dark gray background color if the cell contains a text string with the text string “con” in it. 

b. Display cell text in a different font if the cell value is greater than 10,000. 

c. Display a color that could range from dark green to dark red, with lighter shades between these two 

extremes, depending on the numeric value in the cell. 

d. All of the options listed are valid conditional formats. 

2. Suppose you create the following two conditional format rules on a range of cells: Rule 1 – display an orange 

background color if the cell has a value > 7.5; and Rule 2 – display a green background color if the cell has a 

value >= 7.4. What background color will display if every value has a minimum value of 8? 

a. It depends which rule is listed above the other in the Rules Manager dialog box. 

b. Orange 

c. Green 

d. Brown – both colors are applied and combined 


